Jump to content
News Ticker
  • Welcome to PDE/PDG Forums
  • Applications are currently open for PDG.
  • New? Make an introduction post!
  • Chatbox

    Do NOT ask for unbans or bans in the shoutbox, support will only be given in actual posts!

    Load More
    You don't have permission to chat.
  • 0
Sign in to follow this  
Spicy Ham

[WaW] How to host a zombies server?

Question

[WaW] How to host a zombies server?

Hey all,
I really want to play zombies with some friends, but can't for the life of me figure out why it won't work. I believe I've taken all the necessary steps but still can't get it to work. Players are able to join my lobby just fine, but when I start the game it either hangs at the loading screen forever or my friends get a connection error. However, when I host a regular multiplayer game such as FFA, everything works fine and people are able to connect no problem so long as I host it as a dedicated server (hosting as a listen server won't work, which seems like that might be connected to why zombies won't work).

Here is everything I've done so far:

  • Opened up all ports listed here
  • Set a bypass rule in my firewall
  • Ran the .exe as administrator
  • Replaced my .exe with the LAN fix (those connecting also tried it)
  • Set the max ping to 999
  • Uninstalled and reinstalled

 

PC Specs:

  • Windows 10 Pro 64-bit
  • Intel i7 5820K
  • 32GB DDR4
  • GTX 1080 4GB

 

Any help would be much appreciated.

  • Like 1

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Did you mean co/op zombies or multiplayer mod zombies?

Is it codwaw patch 1.7?

Tell more details about your internet setup

Example mine is 1 GBPS

Asus Router AC 5300

cable is cat 5E through my desktop

Port forward

tcp optimizer

Also your friends specs i like to know too 

pc and internet setup

https://steamcommunity.com/profiles/76561198118799072/ easier to chat there

Share this post


Link to post
  • 0

Co/op zombies.
I'm on version 1.7.1263 which is whatever Steam automatically updated to.

I have gigabit internet, connecting wireless through a TP-Link Archer C7.

I've port forwarded all of these ports

Friends PC specs are comparable to mine, though I don't have all the details. We are all wireless.

 

Just sent you a friend request on Steam.

   

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...