Jump to content
News Ticker
  • Welcome to PDE/PDG Forums
  • Applications are currently open for PDG.
  • New? Make an introduction post!
  • Chatbox

    Do NOT ask for unbans or bans in the shoutbox support will only be given in actual posts

    Load More
    You don't have permission to chat.
  • 0
Sign in to follow this  
KnuckI3s

My WAW game started feeling laggy.

Question

My WAW game started feeling laggy.

So seemingly randomly my world at war game has started feeling like its running at max 24 fps instead of 60fps/hz and every few seconds sutters for maybe a couple of frames. I didn't change any settings to cause this. Is there anything I can do to fix this? This seems to be an issue only with playing world at war on steam. I have tried playing other games (that are more cpu/gpu intensive) and they seem to run as intended, I have also checked if my GPU/CPU and ram are being overloaded and they are not in fact they do not go above 50% any of them nor are they running at any high temperature. This is without running any other programs at the same time and I have tried and uninstall and a reinstall and it didn't seem to fix anything!

If anyone could help me that would be great!

Share this post


Link to post

17 answers to this question

Recommended Posts

  • 0

Problem Solved, issue was nvidia control panel, 1060 is a mid end card its not suppose to put too much settings also its 3GB VRAM which is a bottleneck a bit for some advance settings.

Solution was to put everything to performance.

GDDR (stands for Graphics Double Data Rate)

( value can be vary depending on your graphics card memory type and architecture. VRAM is not everything, clock speeds in gpu must be fast too. For example GDDR6 is more efficient than GDDR5X https://www.youtube.com/watch?v=4q12IYZgmyw . GDDR5X is more efficient than GDDR5 https://www.youtube.com/watch?v=bVdlUd6QBUw .  GDDR5 is more efficient than GDDR4 https://www.youtube.com/watch?v=ZOfYSaxKtUU although not many cards lol. GDDR4 is more efficient than GDDR3 https://www.youtube.com/watch?v=ZoKSN9Kbw7o .  GDDR3 is more efficient than GDDR2  https://www.youtube.com/watch?v=VGKFYfyPqns

Far Cry 4 

1080p with aa required 3 GB of VRAM / without aa required 2.5 GB of VRAM

1440p with aa required 3.7 GB of VRAM

2160p(4K) with aa required 5.7 GB of VRAM / without aa required 3.7 GB of VRAM

The Witcher 3

1080p with aa required 3 GB of VRAM

1440p with aa required still 3 GB of VRAM

2160p(4K) with aa required 3.2 GB of VRAM / without required 3GB of VRAM

Middle Earh Shadow Of Mordor

1080p with aa required 4.7 GB of VRAM / without aa required 3.3 GB of VRAM

1440p with aa required 5 GB of VRAM / without aa required 3.5 GB of VRAM

2160p(8k) with aa required at least 10 GB VRAM about there / without required 8 GB of VRAM

GTA V

1080p without aa required 3.7 GB of  VRAM

1440p with aa required required 4.5 GB of VRAM / without required 3.8 GB of VRAM

Tomb Raider 

1080p with aa required 1.5 GB of VRAM

1440p with aa required 1.9 GB of VRAM / without required 1.7 GB of VRAM

Metro: Last Light

1080p with aa required 1.3 GB of VRAM

1440p with aa required 1.4 GB of VRAM / without required 1.2 GB of VRAM

Battlefield 4

1080p with aa required 2 GB of VRAM / without required 1.5 GB of VRAM

1440p with aa required 2.2 GB of VRAM / without required 2 GB of VRAM

2160p(4K) with aa required 3 GB of VRAM / without required 2.3 GB of VRAM

4320p(8K) with aa required 7.5 GB of VRAM / without required 5 GB of VRAM

 

 

Share this post


Link to post
  • 0
4 hours ago, KnuckI3s said:

My WAW game started feeling laggy.

So seemingly randomly my world at war game has started feeling like its running at max 24 fps instead of 60fps/hz and every few seconds sutters for maybe a couple of frames. I didn't change any settings to cause this. Is there anything I can do to fix this? This seems to be an issue only with playing world at war on steam. I have tried playing other games (that are more cpu/gpu intensive) and they seem to run as intended, I have also checked if my GPU/CPU and ram are being overloaded and they are not in fact they do not go above 50% any of them nor are they running at any high temperature. This is without running any other programs at the same time and I have tried and uninstall and a reinstall and it didn't seem to fix anything!

If anyone could help me that would be great!

specify your gaming pc specification below here

Motherboard:

CPU:

CPU Cooler:

GPU:

Also specify which GPU driver you are using too

GPU Cooler:

RAM:

HARD DISK DRIVE(all of them including size)

Wifi or internet LAN cable(specify which adapter you use)

Gaming Router:

Gaming mouse:

Gaming Keyboard:

Gaming MouseMat:

Gaming Monitor:

Gaming HeadPhones:

Operating System:

also final question how old is your pc>?

We can talk more on steam https://steamcommunity.com/profiles/76561198118799072/

 

 

 

Share this post


Link to post
  • 0
7 hours ago, [PDE]ZukoFire said:

specify your gaming pc specification below here

Motherboard: asus h81m-d plus

CPU: core i5 4690k 

CPU Cooler: i cant remember but its upgraded

GPU: GTX 1060 3gb

Also specify which GPU driver you are using too: latest nvidia ones i guess?

GPU Cooler: stock fan

RAM: 8gb ddr3 1666mhz

HARD DISK DRIVE(all of them including size) kingston  ssd 120gb

Wifi or internet LAN cable(specify which adapter you use) internet lan cable into router

Operating System: windows 8.1 fully 

also final question how old is your pc>? quite old, i'm gonna say 4-5 years old. I updated the graphics card recently however. Also has like a 450w pu power.

Im gonna try downloading to a different hd see if that helps, who knows.  Are there any in game commands to help smooth performance?

 

 

 

Share this post


Link to post
  • 0
2 hours ago, KnuckI3s said:

 

i have request friend on steam, i already put my link below before but you didn' t read it

Its better and easier to talk on steam

Share this post


Link to post
  • 0

Not to intrude, but WAW is weird and random. You have a good PC. Although you haven't changed any settings with the game, have you installed something recently? Any graphics drivers or something?


Subscribe For Great Music!:https://bit.ly/2X0lejA | WIRE App (android, ios, windows): @Kersey | Tha Clan Song (Music Video) | PDE Youtube Channel

Quote

[21:28] |NßK| LadyCinell: i eat kid like that all days at 4 pm
[14:23] [PDE]TAJ: i want to eat hot dog [14:23] [PDE]TAJ: and american burger
[01:33] dancingmad: Nah, but northern minnesota. Trees and paul bunyan and shit.
[DEAD]XmohamedX4gamer: i hate this map its very very players
[11:16] [PDE]TAJ: i wish i could turn off the repeating message of scofields friendship story

The legendary Xfire messenger^^

Share this post


Link to post
  • 0
1 hour ago, [PDE]PaulKersey said:

Not to intrude, but WAW is weird and random. You have a good PC. Although you haven't changed any settings with the game, have you installed something recently? Any graphics drivers or something?

Its probably this issue https://www.pcgamesn.com/nvidia/driver-hotfix-430-53-high-cpu-loads but the problem right now is this guy need to start chatting really...... problem not solved yet

Share this post


Link to post
  • 0

Yeah it might be that one corrupted windows 10 update, I have heard changing your mouse's polling rate to 125 should fix it


b_160_400_2_ffffff_c5c5c5_ff9900_000000_

Share this post


Link to post
  • 0
15 minutes ago, [PDE]Embahh said:

Yeah it might be that one corrupted windows 10 update, I have heard changing your mouse's polling rate to 125 should fix it

He's using win 8.1 so it shouldn't be that. Or I would use my experience with insider builds which made any CoD unplayable


 

tumblr_nohxx3kJz31s4q1l5o1_500.gif

Share this post


Link to post
  • 0

well,my build is way worse than that guy,but still i can play it without lags :D but i have win7

Share this post


Link to post
  • 0

i hope you don't really mean you're playing the game at 60 fps..? you should aim for the default 85 at least, but 125 is the optimal number. (also, i would consider buying at least a 550 watt psu. - seasonic, corsair some of the best ones). but listen to zuko first before throwing money at it. 🙂

Share this post


Link to post
  • 0

his power supply is enough for his setup don' t worry 450 is plenty for mid end setup https://outervision.com/b/FBBJn3. 550 is more for single high end card build for example gtx 1080 ti https://outervision.com/b/EFUyJo , but recommend 600+ because its high end you re gonna put alot of water pipes and stuff. Sli build is normally around 850 watts but mostly 783 watts https://outervision.com/b/YkVKqd unless they put more stuff inside yup.  Use this app to calculate the watts and specs you need https://outervision.com/power-supply-calculator

Share this post


Link to post
  • 0
On 5/1/2019 at 5:05 PM, [PDE]Embahh said:

Yeah it might be that one corrupted windows 10 update, I have heard changing your mouse's polling rate to 125 should fix it

Ok so i have windows 8.1 and i checked and my polling rate was set to 125 already, i changed it to 500 and it seem to improve the issue a fair bit. Still not perfect but a lot better. This issue literally started randomly after no pc update or anything. and thanks for trying to help me guys 

Share this post


Link to post
  • 0

actually 2 minutes later it started feeling laggy again :(

Share this post


Link to post
  • 0

well you have to on more often, its hard to talk to you if you re offline

Share this post


Link to post
  • 0
Posted (edited)

On my older machine I literally couldn't run the game the lag was so bad, I fixed it by typing r_fullbright 1 into the console to remove shadows. Dont know for sure if this is allowed on PDE servers so I would wait for someone will else have to comment on that before trying. If none of the suggestions above work you may as well try reinstalling. 

Edited by Tydro1

Share this post


Link to post
  • 0
13 minutes ago, [PDE]ZukoFire said:

Problem Solved, issue was nvidia control panel, 1060 is a mid end card its not suppose to put too much settings also its 3GB VRAM which is a bottleneck a bit for some advance settings.

Solution was to put everything to performance.

As they said, thanks again everyone for helping me resolve it :D 

  • Upvote 1

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...